Miles are syncing slowly
Incident Report for Plume Network
Resolved
This incident has been resolved.
Posted Aug 19, 2024 - 00:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2024 - 08:15 UTC
Identified
Some users have reported that their miles are slow to update. We have identified an issue with the speed of our miles syncing job. All miles are safely stored onchain and will be updated in the frontend once the issue is resolved.
Posted Aug 18, 2024 - 07:02 UTC