Galxe syncing slow
Incident Report for Plume Network
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 01:40 UTC
Identified
We have identified an issue with Galxe where data for the latest two campaigns ("Follow Perch" and "Follow Aspecta") are being slow to update. The Galxe team is resolving the issue, which will sync the completed Galxe campaigns and ensure all users that complete the campaigns receive their miles.
Posted Aug 21, 2024 - 05:02 UTC
This incident affected: Plume Testnet Campaign (Galxe Miles Sync).