Slow RPC responses
Incident Report for Plume Network
Resolved
This incident has been resolved. We have scaled up our systems and have seen latency and failure rates decrease dramatically. We have also increased the amount of gas given out by the faucet to offset increased gas costs during periods of high demand.
Posted Aug 26, 2024 - 00:29 UTC
Update
We are continuing to investigate this issue. To improve the experience for all users, we are testing out CAPTCHAs on the faucet page.
Posted Aug 23, 2024 - 22:00 UTC
Investigating
Some users are experiencing slow responses from RPC endpoints, resulting in slower than normal transaction handling speeds and a degraded user experience. We have scaled up the number of servers processing RPC requests and are investigating into the root cause for the degraded performance.
Posted Aug 23, 2024 - 00:30 UTC